Charlottezweb

General Conversation => Tech Corner => Topic started by: dania on September 10, 2013, 10:46:49 am

Title: Testing Different scripts
Post by: dania on September 10, 2013, 10:46:49 am
It came to a point I had to learn manual Installations due to sevral problems encountered in Wordpress lately,

Jason did the first manual Install for Malaysia...thanks Jason, all is well so far.

I did a Wordpress test manual Install, I did ok after asking Jason about empty database, that was solved after creating Wordpress test.

Next I tried Xoops but for some obscure reason putting in http://katecorner.com/index.php only got me a 404. I gave up and uninstalled it. I tried lots of times to no avail before giving up. Their support replied this:

QuoteBut obviously your domain doesn't point to the XOOPS directory. Make sure that it does - you need to do it on your cPanel, or contact your server administrator.


So what had gone wrong I don't know. The thing was unlike Wordpress and Nibbleblog there was no Install.php in the file system.

At the minute I am trying Nibbleblog, believe me nothing easier, what a piece of cake to Install.Its simple in features, only two themes unless there are more out there.

So thats where I am up to just now.

Boarder on Images works just fine/ Catagories work ok/ Its just the address I don't really like. Their 'readmore' is 'pagebreak.



Title: Re: Testing Different scripts
Post by: Jason on September 10, 2013, 11:07:26 am
It sounds like Xoops wasn't installed to the folder that your katecorner.com website loads from.  Normally if that was your main account domain, that would be /public_html but if it's an addon domain, whatever folder was specified during the addon process would be the folder that would function like public_html.   I would recommend going under the addon domains page in cPanel and it should show you there what folder katecorner.com is using.  Then you could install your script to that specific folder and it should work.

Does that make sense?
Title: Re: Testing Different scripts
Post by: dania on September 12, 2013, 11:42:48 am
Yes Jason, I was doing it all wrong, now I know.

Thank you!!

;D