Charlottezweb

WordPress Security Alert - Jan/Feb 2017

Discussion started on Virus and Security Alerts

For anyone running WordPress for their sites, please be aware that an important version was released on January 26, 2017 that you should upgrade to as quickly as possible.  If you remain on previous versions, the likelihood of your site being compromised is growing daily.

Here is the release page on WordPress's site:

https://wordpress.org/news/2017/01/wordpress-4-7-2-security-release/

I would recommend reading this article on WordFence's blog from a few days back where they've been monitoring a very huge campaign that's taking control of wordpress sites:

https://www.wordfence.com/blog/2017/02/rapid-growth-in-rest-api-defacements/

I believe I've mentioned it before but I would also recommend considering installing WordFence's plugin on any WP installs you have.  They have a free and paid version that are fantastic ways to secure your account and stay up to date on any potential issues.

www.wordfence.com

Regards,
Jason

 ---
edit: fixed a spelling error and adjusted grammar in first sentence
 ---
#1 - February 13, 2017, 04:21:29 PM
« Last Edit: February 13, 2017, 05:06:50 PM by Jason »

Members:

0 Members and 1 Guest are viewing this topic.